Build-depend on libcurl4-nss-dev instead of libcurl4-gnutls-dev; they
[debian/bti.git] / debian / changelog
index 95e4e70..aba48dc 100644 (file)
@@ -1,3 +1,11 @@
+bti (031-4) UNRELEASED; urgency=low
+
+  * Build-depend on libcurl4-nss-dev instead of libcurl4-gnutls-dev; they
+    conflict with each other, and liboauth-dev now requires the former.
+    (Fixes a not-yet-detected FTBFS.)
+
+ -- gregor herrmann <gregoa@debian.org>  Sat, 26 Nov 2011 23:44:09 +0100
+
 bti (031-3) unstable; urgency=low
 
   * Add patch to output the correct configfile name (identi.ca/OAuth/access