Remove unneeded version constraint from build dependency.
authorgregor herrmann <gregoa@debian.org>
Sun, 23 Dec 2018 22:01:26 +0000 (23:01 +0100)
committergregor herrmann <gregoa@debian.org>
Sun, 23 Dec 2018 22:03:27 +0000 (23:03 +0100)
debian/control

index 7b1f849..5879d88 100644 (file)
@@ -9,7 +9,7 @@ Build-Depends: bash-completion,
                docbook-xsl,
                libcurl4-gnutls-dev,
                libjson-c-dev,
-               liboauth-dev (>= 0.9.4-3.1),
+               liboauth-dev,
                libpcre3-dev,
                libreadline-dev,
                libxml2-dev,