Improve wrapper script to avoid unnecessary warnings; thanks to Martin
[debian/jabref.git] / debian / jabref-wrapper
1 #!/bin/sh
2
3 # Include the wrappers utility script
4 . /usr/lib/java-wrappers/java-wrappers.sh
5
6 # We need openjdk6 or sun6 runtime.
7 find_java_runtime openjdk6 sun6
8
9 find_jars jabref antlr antlr3 looks forms spin glazedlists microba pdfbox jempbox mysql-connector-java JPFCodeGenerator-rt jpf jpf-boot commons-logging
10
11 run_java net.sf.jabref.JabRefMain "$@"