Improve wrapper script to avoid unnecessary warnings; thanks to Martin
[debian/jabref.git] / debian / jabref-wrapper
index 543f3c8..7ad84db 100644 (file)
@@ -4,7 +4,7 @@
 . /usr/lib/java-wrappers/java-wrappers.sh
 
 # We need openjdk6 or sun6 runtime.
-find_java_runtime openjdk6 || find_java_runtime sun6
+find_java_runtime openjdk6 sun6
 
 find_jars jabref antlr antlr3 looks forms spin glazedlists microba pdfbox jempbox mysql-connector-java JPFCodeGenerator-rt jpf jpf-boot commons-logging