* Bump debhelper compatibility level to 8.
[debian/jabref.git] / debian / control
index a4a9e24..42871e5 100644 (file)
@@ -3,7 +3,7 @@ Section: tex
 Priority: optional
 Maintainer: gregor herrmann <gregoa@debian.org>
 Uploaders: tony mancill <tmancill@debian.org>
 Priority: optional
 Maintainer: gregor herrmann <gregoa@debian.org>
 Uploaders: tony mancill <tmancill@debian.org>
-Build-Depends: debhelper (>= 7.3.7), quilt (>= 0.46-7)
+Build-Depends: debhelper (>= 8), quilt (>= 0.46-7)
 Build-Depends-Indep: ant,
  antlr,
  antlr3 (>= 3.2),
 Build-Depends-Indep: ant,
  antlr,
  antlr3 (>= 3.2),
@@ -22,7 +22,7 @@ Build-Depends-Indep: ant,
  libpdfbox-java (>= 1:1.5.0),
  libspin-java,
  velocity (>= 1.5)
  libpdfbox-java (>= 1:1.5.0),
  libspin-java,
  velocity (>= 1.5)
-Standards-Version: 3.9.1
+Standards-Version: 3.9.2
 Homepage: http://jabref.sourceforge.net/
 Vcs-Svn: http://svn.toastfreeware.priv.at/debian/jabref/trunk/
 Vcs-Browser: http://svn.toastfreeware.priv.at/wsvn/ToastfreewareDebian/jabref/trunk/
 Homepage: http://jabref.sourceforge.net/
 Vcs-Svn: http://svn.toastfreeware.priv.at/debian/jabref/trunk/
 Vcs-Browser: http://svn.toastfreeware.priv.at/wsvn/ToastfreewareDebian/jabref/trunk/