Add patch 09_looks2.5.patch to build against libjgoodies-looks-java >= 2.5.0.