New upstream release.
[debian/bti.git] / debian / changelog
1 bti (021-1) UNRELEASED; urgency=low
2
3   * New upstream release.
4
5  -- gregor herrmann <gregoa@debian.org>  Wed, 15 Apr 2009 16:37:45 +0200
6
7 bti (020-1) unstable; urgency=low
8
9   * New upstream release:
10     - remove patch getopt.patch, included upstream
11     - remove manpage for bti-shrink-urls from debian/, included upstream
12     - upstream uses autoconf, adjust debian/rules and debian/install, remove
13       debian/manpages
14
15  -- gregor herrmann <gregoa@debian.org>  Tue, 14 Apr 2009 20:40:24 +0200
16
17 bti (017-1) unstable; urgency=low
18
19   * New upstream release.
20   * Add build-dependency on libpcre3-dev.
21   * Refresh patch manpage-debian.patch.
22   * debian/install: add new bti-shrink-urls.
23   * debian/copyright: add information about bti-shrink-urls.
24   * Create a manpage for bti-shrink-urls.
25   * debian/rules: skip dh_auto_install (upstream Makefile now has an install
26     target which is not easier to use than the manual installation we've been
27     using).
28   * Add a new patch getopt.patch to make the new commandline options available
29     in bti.c.
30
31  -- gregor herrmann <gregoa@debian.org>  Tue, 24 Mar 2009 20:47:41 +0100
32
33 bti (015-1) unstable; urgency=low
34
35   * New upstream release; from the RELEASE-NOTES:
36     "--action support, bti now can output data from the twitter
37     and identica servers".
38   * Add build dependency on libxml2-dev.
39   * Refresh patch manpage-debian.patch.
40   * Set Standards-Version to 3.8.1 (no changes).
41
42  -- gregor herrmann <gregoa@debian.org>  Thu, 12 Mar 2009 17:17:11 +0100
43
44 bti (014-1) unstable; urgency=low
45
46   * New upstream release.
47
48  -- gregor herrmann <gregoa@debian.org>  Sat, 14 Feb 2009 18:36:36 +0100
49
50 bti (013-1) unstable; urgency=low
51
52   * New upstream release.
53   * Use dh_install instead of dh_bash-completion to install the bash
54     completion snippet in order to work around a problem on the amd64 buildd
55     (closes: #513115). Drop build dependency on bash-completion.
56
57  -- gregor herrmann <gregoa@debian.org>  Thu, 05 Feb 2009 20:54:54 +0100
58
59 bti (012-1) unstable; urgency=low
60
61   * New upstream release.
62   * Install the new bash completion script; add bash-completion to
63     Build-Depends and Suggests.
64   * Refresh patch manpage-debian.patch.
65
66  -- gregor herrmann <gregoa@debian.org>  Sun, 25 Jan 2009 00:52:13 +0100
67
68 bti (011-1) unstable; urgency=low
69
70   * New upstream release.
71   * Add build dependency on libreadline5-dev.
72
73  -- gregor herrmann <gregoa@debian.org>  Tue, 20 Jan 2009 17:05:57 +0100
74
75 bti (010-1) unstable; urgency=low
76
77   * New upstream release, includes a new --proxy option and honours the
78     http_proxy environment variable (closes: #511087).
79   * Refresh patch manpage-debian.patch.
80
81  -- gregor herrmann <gregoa@debian.org>  Mon, 12 Jan 2009 22:46:19 +0100
82
83 bti (008-1) unstable; urgency=low
84
85   * New upstream release (due to december twitter server change).
86   * Update years of packaging copyright.
87
88  -- gregor herrmann <gregoa@debian.org>  Sat, 10 Jan 2009 06:01:45 +0100
89
90 bti (007-1) unstable; urgency=low
91
92   * New upstream release.
93
94  -- gregor herrmann <gregoa@debian.org>  Sun, 26 Oct 2008 23:36:48 +0100
95
96 bti (006-1) unstable; urgency=low
97
98   * Initial release (Closes: #503241)
99
100  -- gregor herrmann <gregoa@debian.org>  Fri, 24 Oct 2008 20:53:07 +0200