releasing version 013-1
[debian/bti.git] / debian / changelog
1 bti (013-1) unstable; urgency=low
2
3   * New upstream release.
4   * Use dh_install instead of dh_bash-completion to install the bash
5     completion snippet in order to work around a problem on the amd64 buildd
6     (closes: #513115). Drop build dependency on bash-completion.
7
8  -- gregor herrmann <gregoa@debian.org>  Thu, 05 Feb 2009 20:54:54 +0100
9
10 bti (012-1) unstable; urgency=low
11
12   * New upstream release.
13   * Install the new bash completion script; add bash-completion to
14     Build-Depends and Suggests.
15   * Refresh patch manpage-debian.patch.
16
17  -- gregor herrmann <gregoa@debian.org>  Sun, 25 Jan 2009 00:52:13 +0100
18
19 bti (011-1) unstable; urgency=low
20
21   * New upstream release.
22   * Add build dependency on libreadline5-dev.
23
24  -- gregor herrmann <gregoa@debian.org>  Tue, 20 Jan 2009 17:05:57 +0100
25
26 bti (010-1) unstable; urgency=low
27
28   * New upstream release, includes a new --proxy option and honours the
29     http_proxy environment variable (closes: #511087).
30   * Refresh patch manpage-debian.patch.
31
32  -- gregor herrmann <gregoa@debian.org>  Mon, 12 Jan 2009 22:46:19 +0100
33
34 bti (008-1) unstable; urgency=low
35
36   * New upstream release (due to december twitter server change).
37   * Update years of packaging copyright.
38
39  -- gregor herrmann <gregoa@debian.org>  Sat, 10 Jan 2009 06:01:45 +0100
40
41 bti (007-1) unstable; urgency=low
42
43   * New upstream release.
44
45  -- gregor herrmann <gregoa@debian.org>  Sun, 26 Oct 2008 23:36:48 +0100
46
47 bti (006-1) unstable; urgency=low
48
49   * Initial release (Closes: #503241)
50
51  -- gregor herrmann <gregoa@debian.org>  Fri, 24 Oct 2008 20:53:07 +0200