* Simplify debian/rules, adjust versioned build dependencies on debhelper
[debian/bti.git] / debian / changelog
index e6ab8c4a6868aecb6e0480874575aa860bc2704b..2fcc9a9dadcf7026e1a89eddd34931cd76f4326c 100644 (file)
@@ -4,6 +4,10 @@ bti (023-2) UNRELEASED; urgency=low
     Matthias Klose for the pointer.
   * Set Standards-Version to 3.8.3 (no changes).
   * Add debian/README.source to document quilt usage.
+  * Simplify debian/rules, adjust versioned build dependencies on debhelper
+    and quilt in debian/control.
+  * Use dh_bash-completion for installing the completion snippet; adjust
+    debian/rules, add a build dependency in bash-completion.
 
  -- gregor herrmann <gregoa@debian.org>  Sun, 13 Sep 2009 15:27:49 +0200