Bump build dependency on bash-completion (needed for --with