Build depend on libcurl4-gnutls-dev instead of libcurl4-nss-dev