Switch to debhelper 7, adjust debian/rules and versioned dependencies in
[debian/cdck.git] / debian / rules
1 #!/usr/bin/make -f
2
3 %:
4         dh --with quilt $@
5
6 override_dh_auto_configure:
7 ifneq "$(wildcard /usr/share/misc/config.sub)" ""
8         cp -f /usr/share/misc/config.sub config.sub
9 endif
10 ifneq "$(wildcard /usr/share/misc/config.guess)" ""
11         cp -f /usr/share/misc/config.guess config.guess
12 endif
13
14         dh_auto_configure
15
16 override_dh_auto_build:
17         dh_auto_build -- -j1
18
19 override_dh_auto_install:
20         dh_auto_install -- DESTDIR=$(CURDIR)/debian/cdck
21         rm -rf $(CURDIR)/debian/cdck/usr/lib