Add patch to allow cross-building, by using $CC instead of `gcc' in configure.ac.
[debian/cdck.git] / debian / changelog
index 40ac5490245422b3e073c55637852b43c5c86d47..951b3687fa5790b53455d862bf9dc51901213d75 100644 (file)
@@ -1,10 +1,31 @@
-cdck (0.7.0-5) UNRELEASED; urgency=low
+cdck (0.7.0+dfsg-1) unstable; urgency=low
+
+  [ gregor herrmann ]
+  * Update Vcs-* headers.
+
+  [ tony mancill ]
+  * Bump Standards-Version to 3.9.6 (no changes).
+  * Bump debhelper dependency and compat level to 9.
+  * Update debian/copyright; add Files-Excluded: field.
+  * Repack upstream tarball to exclude precompiled binary and auto(re)conf
+    artifacts. (Closes: #778929)
+  * Update package to use dh-autoreconf.
+    - Drop ltmain.sh patch.
+    - Add makefile.am.patch.
+  * Add note to manpage that option -t does not work for audio CDs.
+    (Closes: #697655)
+
+ -- tony mancill <tmancill@debian.org>  Thu, 05 Mar 2015 17:04:36 -0800
+
+cdck (0.7.0-5) unstable; urgency=low
 
   * Add patch hurd.patch to fix build failure on hurd-i386; thanks to Samuel
     Thibault for the bug report and the patch (closes: #647969).
   * debian/copyright: update years of packaging copyright.
+  * Use debhelper (compat level) 8, switch order of arguments in debian/rules.
+  * Set Standards-Version to 3.9.2 (no changes).
 
- -- gregor herrmann <gregoa@debian.org>  Tue, 08 Nov 2011 18:07:52 +0100
+ -- gregor herrmann <gregoa@debian.org>  Tue, 08 Nov 2011 18:43:07 +0100
 
 cdck (0.7.0-4) unstable; urgency=low