releasing package confclerk version 0.6.2-1
[debian/confclerk.git] / debian / changelog
index 7d1930f619368edd6331ebb02ae9756c55e5a0a9..dcf36d2fa81d9d11ee856dda4caf4b1c73dfde6f 100644 (file)
@@ -1,11 +1,17 @@
-confclerk (0.6.2-1) UNRELEASED; urgency=medium
+confclerk (0.6.2-1) unstable; urgency=medium
 
   * New upstream release.
     Fixes "Adding second choice favourites (feature request)".
     Thanks to Elena ``of Valhalla'' for the bug report.
     (Closes: #737106)
+  * Update years of upstream and packaging copyright.
+  * Don't install menu file (and xpm file) anymore as per Debian policy.
+  * Bump debhelper compatibility level to 10.
+  * Set bindnow linker flag in debian/rules.
+  * Add lintian override for vcs-field-uses-insecure-uri.
+  * Declare compliance with Debian Policy 3.9.8.
 
- -- gregor herrmann <gregoa@debian.org>  Tue, 24 Jan 2017 18:51:18 +0100
+ -- gregor herrmann <gregoa@debian.org>  Tue, 24 Jan 2017 19:14:46 +0100
 
 confclerk (0.6.1-1) unstable; urgency=medium