Drop debian/duck-overrides, not applicable anymore.