Make sure we build with -std=c++98 (under Unix and Qt4)