releasing version 0.4.1+svn262+ds-1
[debian/fosdem-schedule.git] / debian / changelog
index 3a4e46379d4fd012aa2efca6e2f831847fb93070..ea8a0f87e2af57805dfcfda3f40c6602874b1966 100644 (file)
@@ -1,4 +1,4 @@
-fosdem-schedule (0.4.1+svn262+ds-1) UNRELEASED; urgency=low
+fosdem-schedule (0.4.1+svn262+ds-1) unstable; urgency=low
 
   * New upstream release 0.4.1 + svn snapshot r262.
   * Refresh desktop.patch.
@@ -7,8 +7,12 @@ fosdem-schedule (0.4.1+svn262+ds-1) UNRELEASED; urgency=low
   * Set Standards-Version to 3.9.1 (no changes).
   * debhelper knows about qmake; bump required version in debian/control,
     adjust debian/rules.
+  * New build dependency: sqlite3.
+  * Add lintian override for spelling-error-in-binary, caused by mistakes in
+    talk descriptions.
+  * Remove generated files in clean target.
 
- -- gregor herrmann <gregoa@debian.org>  Sat, 22 Jan 2011 13:11:19 +0100
+ -- gregor herrmann <gregoa@debian.org>  Fri, 28 Jan 2011 21:04:49 +0100
 
 fosdem-schedule (0.3+ds-1) unstable; urgency=low