debhelper knows about qmake; bump required version in debian/control,
[debian/fosdem-schedule.git] / debian / rules
index 060a7666ed82f205e081bb8e284144dde964b9c9..f50515751ee136c12422db59e8111fbffea1bc43 100755 (executable)
@@ -7,13 +7,13 @@ SQLITE  = $(shell dpkg-query --show --showformat='$${Version}\n' libqt4-sql-sqli
 %:
        dh $@
 
-override_dh_auto_configure:
-       qmake
+override_dh_auto_build:
+       dh_auto_build
        pod2man debian/$(PACKAGE).pod > debian/$(PACKAGE).1
        convert -geometry 32x32 ./data/64x64/fosdem.png debian/fosdem-schedule.xpm
 
-override_dh_auto_install:
-       INSTALL_ROOT=$(TMP) dh_auto_install
+override_dh_auto_test:
+       # broken in data, does nothing in src
 
 override_dh_installchangelogs:
        dh_installchangelogs NEWS