Build-depend on check >= 0.9.10-3 which fixes #712140.
[debian/iodine.git] / debian / control
index f6fa5b2a27eafeb20fb7b0ca9e99723ac64d5550..bbe6801e20ffcd8e859834c0c91bf19660d44d4b 100644 (file)
@@ -3,27 +3,29 @@ Section: net
 Priority: extra
 Maintainer: gregor herrmann <gregoa@debian.org>
 Uploaders: tony mancill <tmancill@debian.org>
-Build-Depends: check,
- dpkg-dev (>= 1.16.1),
- debhelper (>= 8.9.4),
- help2man,
- po-debconf,
- zlib1g-dev,
-Standards-Version: 3.9.2
+Build-Depends: check (>= 0.9.10-3),
+               debhelper (>= 9),
+               dpkg-dev (>= 1.16.1),
+               help2man,
+               pkg-config,
+               po-debconf,
+               zlib1g-dev
+Standards-Version: 3.9.4
 Homepage: http://code.kryo.se/iodine
 Vcs-Git: git://git.toastfreeware.priv.at/debian/iodine.git
 Vcs-Browser: http://git.toastfreeware.priv.at/debian/iodine.git/
 
 Package: iodine
 Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends},
- adduser,
- udev | makedev
+Depends: ${shlibs:Depends},
+         ${misc:Depends},
+         adduser,
+         udev [linux-any] | makedev [linux-any]
 Suggests: dnsutils,
fping,
- gawk,
- ipcalc,
- iproute
         fping | oping,
         gawk,
         ipcalc,
         iproute
 Description: tool for tunneling IPv4 data through a DNS server
  This is a piece of software that lets you tunnel IPv4 data through a DNS
  server. This can be usable in different situations where internet access is