Drop build dependency on "debhelper (>= 9.20160709~) | dh-systemd"
authorgregor herrmann <gregoa@debian.org>
Sun, 15 Jan 2017 13:49:28 +0000 (14:49 +0100)
committergregor herrmann <gregoa@debian.org>
Sun, 15 Jan 2017 13:51:32 +0000 (14:51 +0100)
which is already covered by "debhelper (>= 10)".

debian/control

index b5d06afcafbe10ee34cf6ccd246a3445ea7b357f..b2648f03251957357598a427efa0942c11e5ddc5 100644 (file)
@@ -5,7 +5,6 @@ Maintainer: gregor herrmann <gregoa@debian.org>
 Uploaders: tony mancill <tmancill@debian.org>
 Build-Depends: check (>= 0.9.10-3),
                debhelper (>= 10),
-               debhelper (>= 9.20160709~) | dh-systemd,
                dpkg-dev (>= 1.16.1),
                help2man,
                libsystemd-dev [linux-any],