Drop versioned build dependency on dpkg-dev.
authorgregor herrmann <gregoa@debian.org>
Tue, 15 May 2018 21:31:37 +0000 (23:31 +0200)
committergregor herrmann <gregoa@debian.org>
Tue, 15 May 2018 21:31:37 +0000 (23:31 +0200)
Even oldoldstable has a new enough version.

debian/control

index cab78b612e9e52a11e7fee22cdb6a2e1aacc5dd4..4c0927b68ff2942ba0242f024ed3fcbb1e01210e 100644 (file)
@@ -1,20 +1,19 @@
 Source: iodine
-Section: net
-Priority: optional
 Maintainer: gregor herrmann <gregoa@debian.org>
 Uploaders: tony mancill <tmancill@debian.org>
+Section: net
+Priority: optional
 Build-Depends: check (>= 0.9.10-3),
                debhelper (>= 10),
-               dpkg-dev (>= 1.16.1),
                help2man,
                libsystemd-dev [linux-any],
                pkg-config,
                po-debconf,
                zlib1g-dev
 Standards-Version: 4.1.2
-Homepage: https://code.kryo.se/iodine
-Vcs-Git: https://git.toastfreeware.priv.at/debian/iodine.git
 Vcs-Browser: https://git.toastfreeware.priv.at/debian/iodine.git/
+Vcs-Git: https://git.toastfreeware.priv.at/debian/iodine.git
+Homepage: https://code.kryo.se/iodine
 
 Package: iodine
 Architecture: any