Bump debhelper compatibility level to 10.
authorgregor herrmann <gregoa@debian.org>
Sun, 15 Jan 2017 13:31:36 +0000 (14:31 +0100)
committergregor herrmann <gregoa@debian.org>
Sun, 15 Jan 2017 13:31:36 +0000 (14:31 +0100)
debian/compat
debian/control

index ec635144f60048986bc560c5576355344005e6e7..f599e28b8ab0d8c9c57a486c89c4a5132dcbd3b2 100644 (file)
@@ -1 +1 @@
-9
+10
index c79522132cb000f99b4e6d5dab43329e4b4e2b8b..df1b67f1f2455034d0de9d435d4ba71cef22710c 100644 (file)
@@ -4,7 +4,7 @@ Priority: extra
 Maintainer: gregor herrmann <gregoa@debian.org>
 Uploaders: tony mancill <tmancill@debian.org>
 Build-Depends: check (>= 0.9.10-3),
-               debhelper (>= 9),
+               debhelper (>= 10),
                debhelper (>= 9.20160709~) | dh-systemd,
                dpkg-dev (>= 1.16.1),
                help2man,