Add lintian override for vcs-field-uses-insecure-uri.