revert changes after 0.7.4+ds-4 upload, so we can work on 0.8 without them
[debian/jabref-plugin-oo.git] / debian / changelog
1 jabref-plugin-oo (0.7.4+ds-4) unstable; urgency=low
2
3   * debian/control: add Vcs-* fields.
4   * Apply patch by Rene Engelhard: update for LibreOffice and new jar
5     location. Thanks a lot! Closes: #609709
6
7  -- gregor herrmann <gregoa@debian.org>  Tue, 08 Feb 2011 13:41:13 +0100
8
9 jabref-plugin-oo (0.7.4+ds-3) unstable; urgency=low
10
11   * debian-libs.patch: add antlr3-runtime.jar to classpath
12     (closes: #591108).
13   * Set Standards-Version to 3.9.1 (no changes).
14
15  -- gregor herrmann <gregoa@debian.org>  Sun, 01 Aug 2010 21:16:38 -0400
16
17 jabref-plugin-oo (0.7.4+ds-2) unstable; urgency=low
18
19   * Remove quilt stuff, not necessary anymore after the switch to source
20     format "3.0 (quilt)".
21
22  -- gregor herrmann <gregoa@debian.org>  Tue, 18 May 2010 16:51:01 +0200
23
24 jabref-plugin-oo (0.7.4+ds-1) unstable; urgency=low
25
26   * New upstream release.
27   * debian/jabref-plugin-oo.docs: the HTML documentation was renamed.
28   * Refresh debian-libs.patch.
29   * Adjust filename in debian/jabref-plugin-oo.{install,links}.
30   * Convert to source format 3.0 (quilt).
31
32  -- gregor herrmann <gregoa@debian.org>  Sun, 16 May 2010 17:53:42 +0200
33
34 jabref-plugin-oo (0.7.3+ds-1) unstable; urgency=low
35
36   * Initial release (closes: #573749).
37
38  -- gregor herrmann <gregoa@debian.org>  Mon, 15 Mar 2010 21:51:36 +0100