depend on default-jre (at least Java 6)
[debian/jabref.git] / build.xml
index ed02c2ae930b6ea7df4f7f9072bf2a3f10ea5500..d13a9f3826800bdcd25120e4b9a942d47019912e 100644 (file)
--- a/build.xml
+++ b/build.xml
@@ -35,9 +35,9 @@
      +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++-->
 
        <!-- some version information -->
-       <property name="jabref.version" value="2.10b2" />
-       <property name="jabref.version.full" value="2.10.0.0" /> <!-- a version number with 4 places. Required by launch4j -->
-       <property name="jabref.year" value="2013" />
+       <property name="jabref.version" value="2.10" />
+       <property name="jabref.version.full" value="2.10.0.5" /> <!-- a version number with 4 places. Required by launch4j -->
+       <property name="jabref.year" value="2014" />
        <property name="jabref.placeholder.version" value="@version@" />
        <property name="jabref.placeholder.year" value="@year@" />
        <!-- used by replace task -->