Remove sun-java6-jre from Depends.
[debian/jabref.git] / debian / jabref-wrapper
index e562adad3a119ea4e3b03401f957c1f7e7247b11..543f3c8c2ed24b8bd32ab9e0f96f60eee9a69c9a 100644 (file)
@@ -4,7 +4,7 @@
 . /usr/lib/java-wrappers/java-wrappers.sh
 
 # We need openjdk6 or sun6 runtime.
-find_java_runtime openjdk || find_java_runtime sun6
+find_java_runtime openjdk6 || find_java_runtime sun6
 
 find_jars jabref antlr antlr3 looks forms spin glazedlists microba pdfbox jempbox mysql-connector-java JPFCodeGenerator-rt jpf jpf-boot commons-logging