s/UNRELEASED/unstable/
[debian/jabref.git] / debian / README.Debian
index 50f6444de142aa23683d601d9c0925059761e154..0bdd84af5afc7d272b1f7393e62075a1c207354f 100644 (file)
@@ -1,14 +1,18 @@
-jabref for Debian
+JabRef for Debian
 -----------------
 
-Please note that jabref needs Sun Java.
+Please note that JabRef needs Sun Java.
 
-If you get ugly errors at starting jabref you probably have another java
-runtime engine set as your default java virtual machine. This can easily be
-changed by
+Starting with version 2.2-01-4 /usr/bin/jabref should find and use your
+installed Sun Java virtual machine. If for some reasons the script fails 
+it falls back to just calling `java'.
+
+In that case you might get ugly errors at starting JabRef if you have
+another Java runtime engine than the Sun JVM set as your default Java
+virtual machine. This can easily be changed by running
 
        # update-alternatives --config java
 
-and explicitly choosing Sun Java there.
+as root and explicitly choosing Sun Java there.
 
- -- gregor herrmann <gregor+debian@comodo.priv.at>, Sat,  8 Jul 2006 12:49:30 +0200
+ -- gregor herrmann <gregor+debian@comodo.priv.at>  Fri, 16 Mar 2007 02:35:10 +0100