replace java-gcj-compat-dev with default-jdk-builddep in Build-Depends-Indep
[debian/jabref.git] / debian / changelog
index f284568..963a0d2 100644 (file)
@@ -15,9 +15,12 @@ jabref (2.3.1-3) UNRELEASED; urgency=low
     install it from debian/rules.
   * Remove debian docs and install upstream README directly from
     debian/rules.
-  * debian/control: change my email address.
+  * debian/control:
+    - change my email address
+    - replace java-gcj-compat-dev with default-jdk-builddep in
+      Build-Depends-Indep
 
- -- gregor herrmann <gregoa@debian.org>  Sun, 20 Apr 2008 14:15:06 +0200
+ -- gregor herrmann <gregoa@debian.org>  Sun, 20 Apr 2008 14:52:03 +0200
 
 jabref (2.3.1-2) unstable; urgency=low