replace java-gcj-compat-dev with default-jdk-builddep in Build-Depends-Indep
[debian/jabref.git] / debian / control
index 5802773..4e408d8 100644 (file)
@@ -4,7 +4,7 @@ Priority: optional
 Maintainer: gregor herrmann <gregoa@debian.org>
 Uploaders: tony mancill <tmancill@debian.org>
 Build-Depends: debhelper (>= 6), dpatch, ant
-Build-Depends-Indep: java-gcj-compat-dev, imagemagick, liblog4j1.2-java,
+Build-Depends-Indep: default-jdk-builddep, imagemagick, liblog4j1.2-java,
  antlr, antlr3, libjgoodies-looks-java, libjgoodies-forms-java, libspin-java,
  libglazedlists-java, libmicroba-java, libpdfbox-java, libjempbox-java (>= 0.2.0)
 Standards-Version: 3.7.3