* Remove j2re1.4 from Depends, JabRef now needs Java 1.5.
[debian/jabref.git] / debian / control
index beea449..79cf18a 100644 (file)
@@ -2,17 +2,18 @@ Source: jabref
 Section: contrib/tex
 Priority: optional
 Maintainer: gregor herrmann <gregor+debian@comodo.priv.at>
-Build-Depends-Indep: debhelper (>= 4.0.0), ant, j2sdk1.4
-Standards-Version: 3.7.0
+Uploaders: tony mancill <tmancill@debian.org>
+Build-Depends: debhelper (>= 5.0.0), dpatch
+Build-Depends-Indep: java-gcj-compat-dev, ant, imagemagick, libjgoodies-forms-java, libjgoodies-looks-java, libmicroba-java, libglazedlists-java, libspin-java
+Standards-Version: 3.7.2
 
 Package: jabref
 Architecture: all
-Depends: j2re1.4
+Depends: sun-java5-jre | j2re1.5 | sun-j2sdk1.5
 Description: graphical frontend to manage BibTeX databases
  JabRef is a GUI to manage BibTeX databases, the standard LaTeX bibliography
- reference format. JabRef is build to be platform independent (requires Java
- 1.4.2 or newer). It merges and extends the functionalities of BibKeeper
(Morten O. Alver) and JBibtexManager (Nizar Batada).
+ reference format. JabRef is built to be platform independent (requires Java
+ 1.5). It merges and extends the functionalities of BibKeeper (Morten O.
+ Alver) and JBibtexManager (Nizar Batada).
  .
   Homepage: http://jabref.sourceforge.net/
-