* Remove j2re1.4 from Depends, JabRef now needs Java 1.5.
[debian/jabref.git] / debian / changelog
index 81fd918..766d77c 100644 (file)
@@ -1,6 +1,7 @@
 jabref (2.1-5) unstable; urgency=low
 
   * Fix typo in long description.
+  * Remove j2re1.4 from Depends, JabRef now needs Java 1.5.
   * Build against Debian packages of libraries instead of pre-built jar files
     (closes: #389068).