debian/jabref.git
15 years ago* Update to Standards-Version: 3.7.2 (no changes required).
gregor herrmann [Wed, 17 May 2006 16:11:05 +0000 (16:11 -0000)]
* Update to Standards-Version: 3.7.2 (no changes required).
* Change dependencies to new sun-java5-jre/jdk.
* Update debhelper compatibility level to 5.

15 years ago* Moved debhelper from Build-Depends-Indep to Build-Depends
gregor herrmann [Mon, 1 May 2006 12:44:35 +0000 (12:44 -0000)]
* Moved debhelper from Build-Depends-Indep to Build-Depends
  in debian/control.

15 years ago* Update to Standards-Version: 3.7.0 (no changes required).
gregor herrmann [Mon, 1 May 2006 12:41:19 +0000 (12:41 -0000)]
* Update to Standards-Version: 3.7.0 (no changes required).

15 years agoLoad jabref-2.0.1 into debian/jabref/trunk.
gregor herrmann [Sat, 25 Feb 2006 17:57:10 +0000 (17:57 -0000)]
Load jabref-2.0.1 into debian/jabref/trunk.

15 years ago[svn-inject] Installing original source of jabref upstream/2.0.1
gregor herrmann [Sat, 25 Feb 2006 17:54:00 +0000 (17:54 -0000)]
[svn-inject] Installing original source of jabref