* Add liblog4j1.2-java to build dependencies.