Switch to debhelper 7; adjust debian/{compat,control,rules}.