depend on default-jre (at least Java 6)