* Remove j2re1.4 from Depends, JabRef now needs Java 1.5.