* Add sun-java6-jre to Depends:, thanks to Gerhard Riener for the hint.