erm, moved call to install-doc to correct package
[debian/mimetic.git] / debian / libmimetic-doc.prerm
1 #! /bin/sh
2 # prerm script for fullquottel
3 #
4 # see: dh_installdeb(1)
5
6 set -e
7
8 # summary of how this script can be called:
9 #        * <prerm> `remove'
10 #        * <old-prerm> `upgrade' <new-version>
11 #        * <new-prerm> `failed-upgrade' <old-version>
12 #        * <conflictor's-prerm> `remove' `in-favour' <package> <new-version>
13 #        * <deconfigured's-prerm> `deconfigure' `in-favour'
14 #          <package-being-installed> <version> `removing'
15 #          <conflicting-package> <version>
16 # for details, see http://www.debian.org/doc/debian-policy/ or
17 # the debian-policy package
18
19
20 case "$1" in
21     remove|upgrade|deconfigure)
22       if which install-docs >/dev/null 2>&1; then
23         install-docs -r mimetic-doc
24       fi
25     ;;
26
27     failed-upgrade)
28     ;;
29     
30     *)
31       echo "prerm called with unknown argument \`$1'" >&2
32       exit 1
33     ;;
34 esac
35
36 # dh_installdeb will replace this with shell code automatically
37 # generated by other debhelper scripts.
38
39 #DEBHELPER#
40
41 exit 0
42
43