Bump debhelper compat level and dependency to 10.