Add lintian override for desktop-command-not-in-package, install it with
[debian/teleschorsch.git] / debian / changelog
index 94b8e27a5677c8f4ea62acfb29f3e87c3ebd15c0..e937f55e7377446d3afe21b64f515acaa0503d1e 100644 (file)
@@ -12,8 +12,10 @@ teleschorsch (0.2.2-1) UNRELEASED; urgency=low
   * Set debhelper compatibility level to 6.
   * debian/rules: move dh_clean before make distclean, remove some
     whitespace.
+  * Add lintian override for desktop-command-not-in-package, install it with
+    dh_lintian, make dependency on debhelper versioned.
 
- -- gregor herrmann <gregor+debian@comodo.priv.at>  Fri, 28 Mar 2008 23:36:56 +0100
+ -- gregor herrmann <gregor+debian@comodo.priv.at>  Fri, 28 Mar 2008 23:44:57 +0100
 
 teleschorsch (0.2.1-1) unstable; urgency=low