add --version to bti.c