Now using OpenLayer version 2.14.dev.bf1bdb1.