The extension uses version 1.4 of the wrsledruncache table now.