Added package formencode as requirement.
[philipp/winterrodeln/wrpylib.git] / setup.py
1 #!/usr/bin/python2.7
2 # -*- coding: iso-8859-15 -*-
3 from setuptools import setup
4
5 requires = [
6     'sqlalchemy',
7     'geoalchemy',
8     'formencode'
9     ]
10
11 setup(name='wrpylib',
12     version='0.5.0',
13     description='Winterrodeln Python Library',
14     author='Philipp Spitzer',
15     author_email='philipp.spitzer@winterrodeln.org',
16     install_requires = requires,
17     packages=['wrpylib']
18 )
19