Removed dependency on geoalchemy.
[philipp/winterrodeln/wrpylib.git] / setup.py
index e69de29bb2d1d6434b8b29ae775ad8c2e48c5391..395e85b349002299c78d49b05e110b90fe503dca 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -0,0 +1,18 @@
+#!/usr/bin/python2.7
+# -*- coding: iso-8859-15 -*-
+from setuptools import setup
+
+requires = [
+    'sqlalchemy',
+    'formencode'
+    ]
+
+setup(name='wrpylib',
+    version='0.5.0',
+    description='Winterrodeln Python Library',
+    author='Philipp Spitzer',
+    author_email='philipp.spitzer@winterrodeln.org',
+    install_requires = requires,
+    packages=['wrpylib']
+)
+