CDN link for OpenLayers 6.4.3 doesn't work anymore
authorPhilipp Spitzer <philipp@spitzer.priv.at>
Sat, 12 Jun 2021 10:30:17 +0000 (12:30 +0200)
committerPhilipp Spitzer <philipp@spitzer.priv.at>
Sat, 12 Jun 2021 10:30:17 +0000 (12:30 +0200)
wrmap.body.php

index 0daaaea8fb54cfdbc41e9103ca888419ccc2cd69..5baa903f35742b3bfc7f4492617707d74701341b 100644 (file)
@@ -402,7 +402,7 @@ class WrBaseMap {
                // Polyfill für Internet Explorer
                $parserOutput->addHeadItem('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=requestAnimationFrame,Element.prototype.classList,fetch"></script>', 'polyfill_ie');
                // OpenLayers 6.5.0 does not work with Internet Explorer, see https://github.com/openlayers/openlayers/issues/11870
-               $parserOutput->addHeadItem('<script src="https://cdn.jsdelivr.net/gh/openlayers/openlayers.github.io@master/en/v6.4.3/build/ol.js"></script>', 'openlayers_js');
+               $parserOutput->addHeadItem('<script src="https://cdn.jsdelivr.net/gh/openlayers/openlayers.github.io@master/en/v6.5.0/build/ol.js"></script>', 'openlayers_js'); // CDN link for 6.4.3 doesn't work anymore
                $parserOutput->addHeadItem('<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/gh/openlayers/openlayers.github.io@master/en/v6.5.0/css/ol.css">', 'openlayers_css');
                $parserOutput->addModules('ext.wrmap');